1. Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS650.com members to connect. Check it out!
    Dismiss Notice
rstar45
Last Activity:
Dec 5, 2011
Joined:
Nov 23, 2011
Messages:
8
Likes Received:
0
Trophy Points:
1
Location:
Colorado

Share This Page

rstar45

XS650 Member, from Colorado

rstar45 was last seen:
Dec 5, 2011
    1. raimitm
      raimitm
      Hey, just read your thread where you used the earth magnet solution. I've been doing the same, applying JB weld but it doesn't stay on more than 20 min on the highway. What did you do to keep it on? Let me know, thanks!
      1. Wulfbyte likes this.
      2. View previous comments...
      3. raimitm
        raimitm
        Wow cool to hear the magnets have been that reliable.
        My magnets fell off a few times, now I finally got it glued on good but as I was on the highway I got the same backfire, stuttering, then stall. Weird thing is this time the magnet stayed on. But the bike is acting like the magnet fell off. Unplug the reg/rec and everything is fine, besides charging. Not sure where to go from here
        Mar 7, 2019
        Wulfbyte likes this.
      4. Wulfbyte
        Wulfbyte
        Check your pick ups! You might need to raise it,I put to tiny washers under the plate your pick ups are on to raise it a bit of the generator housing, your magnet might be hitting the pick ups which will knock it off your rotor! Which sounds like that might be happening! If so check your pick ups and make sure the magnet hasn’t damaged them any!
        Mar 7, 2019
        raimitm likes this.
      5. Wulfbyte
        Wulfbyte
        The two tiny washers will raise the pickups enough for clearance and still have good connections!
        Mar 7, 2019
  • Loading...
  • Loading...
  • About

    Location:
    Colorado