1. Dismiss Notice
  2. Hey Facebook people... We've created a group for XS650.com members to connect. Check it out!
    Dismiss Notice

Cant find the info

Discussion in 'The Garage' started by Steven Simpson, Feb 15, 2021.

  1. Steven Simpson

    Steven Simpson XS650 Addict

    They both read at 001 with the key switched off. What does that mean?
     
  2. Jim

    Jim Beyond the edge is the unknown. Here be Dragons XS650.com Supporter Top Contributor

    Means they're good. Either the iggy module is bad or it's not being triggered by the rotor. I've never worked on an iggy system like yours so that's as far as I can take you.
     
    Paul Sutton likes this.
  3. JRay77

    JRay77 XS650 Junkie XS650.com Supporter

    I thought he fried the module awhile back. Don't ever lose ground. I believe Boyer even says not to leave the ignition on for length of time.
     
    Steven Simpson and Jim like this.
  4. Steven Simpson

    Steven Simpson XS650 Addict

    How would I know it’s fried if all checks out with multimeter etc?
    Been at this all dang day. No spark ha dang
     
  5. Steven Simpson

    Steven Simpson XS650 Addict

    How would I know it’s fried if all checks out with multimeter etc?
    Been at this all dang day. No spark ha dang
     
  6. JRay77

    JRay77 XS650 Junkie XS650.com Supporter

    I honestly don't know how to test that unit. I'll look into it.
     
    Steven Simpson likes this.
  7. 650Skull

    650Skull SSSSSSSSSlither Top Contributor

    Paul Sutton and JRay77 like this.
  8. JRay77

    JRay77 XS650 Junkie XS650.com Supporter

    Do you have a timing light? There has to be some kinda rotor with magnets to fire the module right? Is this installed right? Keyed? Should be about a 1/4 female spade connector to the coil. If you can have someone turn the bike over with you holding your meter off a coil positive lead while turning over. Should show some DC voltage while doing so. If this is an issue make a female splitter off the coil. Like you would to run a tach. Then with alligator clip hook your meter to it. Obviously have the other end of your meter to ground. I have a cheater led light with a needle positive and a clip for ground. I use this for points but would work here good.
     
  9. JRay77

    JRay77 XS650 Junkie XS650.com Supporter

  10. Steven Simpson

    Steven Simpson XS650 Addict

  11. 650Skull

    650Skull SSSSSSSSSlither Top Contributor

    Iv had nothing to do with these.......In that thread i linked to it has where you can static check for a spark........... I think the ignition is wired on its own and you turn the rotor to check spark at the plug..........you will need to read up to find what i am talking about
     
    JRay77 likes this.
  12. Jan_P

    Jan_P XS650 Addict

    347
    524
    93
    Sweden
    I have not worked with this ignition
    I have not read so carefully
    But I have Within the last 6 months here seen about 3 -4 bikes having poor ground
    causing problems
    If that is a correct description please check
    https://www.mikesxs.net/blog/xscharge-xs650-standard-ignition-installation/

    The black wire going to frame ground perhaps does not connect with the ground on the battery
    Please inspect where it goes and that it connects to the frame ,,no paint and rust and dirt

    Note: You must ground the black wire to a good frame ground. The ground on the plate is not reliable while setting the timing.

    Personally I have an extra wire between my Boyer ignition to the Minus on Battery .
    Perhaps something to consider if nothing else helps for fault finding


    upload_2021-2-23_2-10-51.png
     
    Paul Sutton and JRay77 like this.
  13. Steven Simpson

    Steven Simpson XS650 Addict

    like from the ignition black directly into the battery negative?
     
  14. Jan_P

    Jan_P XS650 Addict

    347
    524
    93
    Sweden
    Yes Sir
    If this is stock wired bike
    1980 XS650
    To be on the safe side measure the resistance from the point "Frame Ground "
    To battery minus
    Ignition off.
    There should be a low value ..Close to nothing
    If high please try to inspect.
     
    Paul Sutton likes this.
  15. Steven Simpson

    Steven Simpson XS650 Addict

    Nah this isn't stockk wired. Its an electronic ignition PMA and kick only wiring. Running headlight and tail light with brake light that's all.

    Ill try the ground down to the battery from the ignition ground

    ya ive done resistance and ohm testing on everything per this thread !
     
  16. Jan_P

    Jan_P XS650 Addict

    347
    524
    93
    Sweden
    Yes Sir
    I was not clear on the language
    Ill try the ground down to the battery from the ignition ground
    That is worth trying
     
  17. 650Skull

    650Skull SSSSSSSSSlither Top Contributor

    I posted the link to all things pamco ignition. .............I said it might help, because on Page 1 you said you had bought the second Ignition/Charging PMA system and this showed the latest of MikesXS Hall effect ignition system

    Just noticed on Page 2 you posted a pic of your Ignition system.........it is the same as the Pamco that was sold by PamcoPete and mikesXS was a direct copy and they used all of Pamcopetes instructions and testing procedures........

    Going back to that link i posted you need to spend time reading up the trouble shooting part and also the cautions when installing a Pamco with PMA, especially on start up.

    If you do all the tests from that thread that will tell you where your problem is...............

    Also the red wire feeding the Pamco should not rout through the coil first...Recommended by Pamcopete....tis better to run the red/Power wire to the pamco and have a feed off of that line to the coil......There should also be a 7.5 fuse to isolate and protect the pamco and coil...............this is all in the link i posted.
     
    Last edited: Feb 23, 2021 at 4:52 PM

Share This Page