1. Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS650.com members to connect. Check it out!
    Dismiss Notice

some wiring diagrams

Discussion in 'The Garage' started by inxs, Oct 14, 2009.

  1. Gordon

    Gordon XS650 Junkie

    Yea, what he said. Suggest you use the marine type. It has adheasive inside so it makes a pretty good seal. Damn near weathertite. Harbor Freight has it.
     
  2. inxs

    inxs xx

    2,265
    41
    38
    - good tip...wasnt aware there was a difference :thumbsup:
     
  3. in the 2nd diagram where would i tie in the speedo and tach ?
     
  4. Gordon

    Gordon XS650 Junkie

    The guages are mechanical. They have cable's like the clutch to make them operate. The lamps inside them for nite time would be wired into the tail lamp circut. BTW, another place for wire would be RockAuto Parts .com. Listed under the extras column.
     
  5. in that second diagram what do the circles represent?
     
  6. inxs

    inxs xx

    2,265
    41
    38
    - if you mean the black dots, theyre connections or splices
     
  7. ejnogaski

    ejnogaski XS650 Member

    17
    0
    1
    I apologize if this has already been answered. As I understand it the brown wire from the regulator/rectifier and black from the stator connect. Then that connection runs to the ignition switch. But where on the ignition switch does it connect (ie: power in, ignition, ACC, start)? Also should I have fuse for this wire?
    Any advice is greatly appreciated.
     
  8. inxs

    inxs xx

    2,265
    41
    38
    - copy and post the diagram youre talking about
     
  9. 340frontporch

    340frontporch Grandpa Butterfly

    the three white wires from the alternator to the regulator, are they interchangable? i see many diagrams, and all of them have just white wires... am i missing something?!
     
  10. inxs

    inxs xx

    2,265
    41
    38
    - the 3 white or sometimes yellow cables are the field wires and are fully interchangeable
     
  11. 340frontporch

    340frontporch Grandpa Butterfly

    thanks inxs. that makes life alot easier!!!!!
     
  12. ejnogaski

    ejnogaski XS650 Member

    17
    0
    1
    [​IMG]

    As you can see from the image above the brown wire from the reg./rec. join the black wire from the stator. They then run to the ignition. I just don't know where it connects in the key(ie: power in, ignition, ACC, or start).
     
  13. inxs

    inxs xx

    2,265
    41
    38
    - follow this...the black cable in your diagram is the power feed to the brushes...
    - swap the combined rec-reg, in the bottom right corner into the diagram to replace the original separate one

    [​IMG]
     
  14. ejnogaski

    ejnogaski XS650 Member

    17
    0
    1
    I apprecate the feedback, but I'm wondering what part of the ignition switch does the wire feed into from the reg./rec.? Again should the wire from the reg/rec tie into the ignition switch at the power in terminal, the ignition terminal, the ACC terminal, or the start terminal?
     
  15. inxs

    inxs xx

    2,265
    41
    38
    - well i could be wrong but i assume it would go like this so long as
    power in at rest doesnt link with the others​
    switch to acc, links with power in but not the others ​
    switch to ign, links with acc and power in but not start​
    start links to all and is spring loaded so returns to ign​

    - batt to power in...20A
    - switched lights etc to acc...10A
    - alt and coil to ign...10A
    - if youre not running an e-start then start is left free

    - would put fuses on each
     
  16. inxs

    inxs xx

    2,265
    41
    38
    [​IMG]

    [​IMG]

    - youve got a 79 2FO, these originally had a separate rectifier and regulator where the black wire from the brushes went to earth...i presume you have attempted to splice a combi rec-reg into your system that earths itself in which case you need to read the note that comes with the diagram stating to replace 3 of the brush holder screws with nylon ones...when this is done the black from the brush holder then goes to the brown as shown...look at this diagram, it shows both ways of wiring into the same loom-the bottom right box labelled 'combined RR' replaces the box at the end of the arrow using the same 3 wires, blue, red, brown
    - what i think you have done is wire the earth side of your brushes to a live feed

    [​IMG]
     
  17. You're completely correct. The 2FO was just the frame... using the above (first) diagram I purchased a combined "RR" to wire the bike and make it easier.

    So.. I am sorry but the above diagram still confuses me because it basically looks the same. I see the Br from the brushes tied into the Br from the RR which in turn is running to the ignition?

    *Edit. What I should ad to the above is that the motor is different and has a black/green brush wire config.
     
  18. inxs

    inxs xx

    2,265
    41
    38
    - what is the code on the front left of the motor eg 2F0 152xxx?
     
  19. The motor 2F0152708

    The ignition is the only real deviation from the first diagram I mentioned up top. It's that only Dyna that I posted about in this forum before.
    There is one ground from the Dyna box that goes to the engine, one wire to POS, one to each coil so that part is easy enough.

    I did use three nylon screws as stated but left the fourth that is just a tag holding the wires down as they come down through the bottom.

    I am wondering if the problem/solution is as simple as replacing the burned wire and running it to ground instead of POS. That's what it sounds like but not what the above diagram appears to say?

    Thank you so much for your help guys. Electrical work is my nemesis.
     

Share This Page