Recent content by Travis

  1. Travis

    Site Upgraded to Xenforo 2

    I've been tweaking a few shades of things here and there on the live site (if you notice things changing slightly as you browse).
  2. Travis

    Site Upgraded to Xenforo 2

    Yeah I saw that too. New message alerts are the same way. I'll fix both soon.
  3. Travis

    Site Upgraded to Xenforo 2

    @TwoManyXS1Bs It took forever to track down the problem, but the redirects should be fixed. It took several people to figure it out. :rolleyes: If they don't seem to be working, try clearing your cookies for the site, or using browser you never use. Caching can cause issues. It's been...
  4. Travis

    Chop Source - Frame Jig Kits and Neck Centering Cones (motorcycle frame jig parts)

    I need to update this listing with current pricing and features. I'll share this for now:
  5. Travis

    Chop Source - XS650 Engine Stand Brackets

    Listing updated. These have been powder coated black since 2019. Previously they were electrocoated black.
  6. Travis

    Site Upgraded to Xenforo 2

    Thanks for the report. I'll work on fixing the redirects.
  7. Travis

    Site Upgraded to Xenforo 2

    If you're feeling up to it, turn the wifi off on your phone and make it a hot spot (assuming you have a smart phone and the data plan to do that). Connect one of your computers to that and see how it does. That would eliminate any potential router/isp issues.
  8. Travis

    Site Upgraded to Xenforo 2

    Okay well let's see if others report the issue and if so I'll submit a bug report to xenforo if we can find something in common between users experiencing the issue. It loads in about a second or less on all of my various browsers.
  9. Travis

    Site Upgraded to Xenforo 2

    Jim, it's working fine for me on Firefox 98.0.2 with Windows 10. What are you using? How long is it taking to load? Does it happen every time?
  10. Travis

    Site Upgraded to Xenforo 2

    Also tested with Firefox and Microsoft Edge. Working fine... although Edge crashed when I first opened the browser :laugh:
  11. Travis

    Site Upgraded to Xenforo 2

    It works fine for me on Chrome and Android Chrome. I've been having problems with firefox lately on other sites (airlines, credit cards, banks).
  12. Travis

    Petrol prices

    I removed some posts from this thread. If anyone has a problem with that start a private conversation with me and we'll discuss it.
  13. Travis

    Site Upgraded to Xenforo 2

    I think this is all related to the search failing. I have that fixed. Let me know if something is still not working correctly. If it happens again, send me a message and I might see it a little faster (I was traveling). I'm going to try to figure out how to monitor the search service on the...
  14. Travis

    Gofast Innovations JIS screwdriver and impact driver set Giveaway (ends 1/21/22)

    Yeah, calendar voting has been limited to existing members for quite some time. Several of the most recent giveaways did have an existing member requirement as well, but that's because they were for Chop Source (my company). I did that to help you guys out a little bit even if it meant fewer...
  15. Travis

    Gofast Innovations JIS screwdriver and impact driver set Giveaway (ends 1/21/22)

    @Tim Meaders check your inbox.
Top