1974 Tx650 Firing one Cylinder

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
Hey guys! Nice to meet you all! I`ve been on this forum about a year just following threads and acquiring some knowledge.
I`ll fill this thread with as many info i got so far.

A little introduction...

I`m from Brazil and i got a 1974 TX 650, wich is a very unusual bike to see here.
When I got the bike it was running preety sweet, but I decided to make a chopper of it. This process took a while, so the bike sat for almost 3 years.
Now i`m facing a problem wich is: Left cylinder won`t fire.
I`ve read so many threads here, and tried many things, that i`m out of ideas here... So i`ll tell you all what are the things i`ve been testing...

Bike runs and idle, But left cylinder is not firing. exhaust is cold..

So, Ignition - It has a PMA ignition from the 90`s yamaha. From what i can tell, it seems to be a common mod here in brazil. It seems to be working properly, and i can tell this because during tests, if I take out left plug wire, the engine stalls. Tried to switch between plug wires and bike still fires just right cylinder.

Carb - It has a Honda CB450SR Carb on it. Preety similar to the original one. Looks like here we don`t have many parts avaliable, so people start doing this kind of mods...
So, this carb was running good when i got the bike. but i`ve found that it was preety worn inside, so i bought another one in great condition. its preety clean, jets, needle and float...
Looks like there is no problem there. right cyl runs good and bike runs on 1 ou 2 kicks.

Cam Tensioner - I`ve read here the procedure of putting into ilde, and adjust the tensioner. So i made it like this. 1-2mm of movement in and out.

Valve adjustment - I really thought the problem was there, but I`ve loosen intake to .006 and exhauts to .012 just to make it really loose, and still nothing.

Some minor observations: Left intake valve: The nut from the adjuster is locked and I`m figuring how to crack it open..
- When the bike is idling, I can hear kind a whistle from left pipe. (this is pointing me to valve leak, i don`t know how, with them so loose)

So i`m reaching to y`all because I don`t know what else to look for!
Really thanks in advance. You were helping me a lot on the last two years.

Hope someone give me a help down here!

Eric
 

gggGary

Just call me squirrel brain
Top Contributor
XS650.com Supporter
Messages
28,198
Reaction score
46,891
Points
813
Location
Baraboo, WI, USA
Hey Eric.
Do a compression test.
One carb feeds both cylinders?
Some pictures of your bike, overall shot from each side, and a few details, carb, ignition, would be great, may help us help you.
 

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
Hey Gary! Thanks for the reply.

I really need to get a compression test! Don`t have one. Carbs seems to be ok in both cylinders.. Had this problem event with the old carburetor. The new one is preety clean, so I`m thinking that its not carb issue.

One question, Can I loose valves more than specified? There will bem any problem besides noise? Mainly because of the "whistle" i can hear, i tent to think a valve is stuck. So if I loose it more, maybe it will close?

Heres a picture of the bike and cabruretor.
20221017_153530.jpg

20221017_153553.jpg


I don`t have many details of ingnition, someone told me is from a 90`s Yamaha RD 350, very similiar to this one:
It uses a pickup coil and CDI. But as far as I can tell, swiching between cylinders, it`s firing ok.

Screen Shot 2022-10-17 at 15.48.18.png
 

gggGary

Just call me squirrel brain
Top Contributor
XS650.com Supporter
Messages
28,198
Reaction score
46,891
Points
813
Location
Baraboo, WI, USA
Cook bike!
Yes thats a lost spark ignition tends to fire both or none. Spray a bit of carb cleaner in the dead carb when its runnning on the other cylinder. Anything happen?
Valves at 006" and .012" should be plenty loose, wouldnt go beyond that
 
Last edited:

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
Hey Gary! Just did the test of spray carb cleaner in the left carb..

Left cyl start firing kind of crazy, with many backfires and smoke.. (smoked right cyl too, but i guess it sucked a bit os the spray)

That means the problem is on carb and i can stop thinking about valves?
 

gggGary

Just call me squirrel brain
Top Contributor
XS650.com Supporter
Messages
28,198
Reaction score
46,891
Points
813
Location
Baraboo, WI, USA
Go a step further, disconnect plug on good side try to start it, then spray in some carb cleaner try again.
 

gggGary

Just call me squirrel brain
Top Contributor
XS650.com Supporter
Messages
28,198
Reaction score
46,891
Points
813
Location
Baraboo, WI, USA
If the carb cleaner fires it off, start looking for a plugged pilot or idle circuit.
a spray bottle with some water spritzed on the headers quickly shows how well a cylinder is running (or not running)
 
Last edited:

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
Nice! I`ll try unplug the good side and try to start it.

Sorry, didn`t understand about the water spitzed on the headers!
 

gggGary

Just call me squirrel brain
Top Contributor
XS650.com Supporter
Messages
28,198
Reaction score
46,891
Points
813
Location
Baraboo, WI, USA
A good running cylinder will have that water sizzle and instantly turn to steam, one with a plugged idle circuit or other issue the water will just run down the pipe, easy peasy. Especially handy on 4 cylinder motors. ;^)
 

jpdevol

Hacker of Frames,Wires and other things
Top Contributor
XS650.com Supporter
Messages
2,087
Reaction score
4,906
Points
263
Location
26187
Hey Gary! Thanks for the reply.

I really need to get a compression test! Don`t have one. Carbs seems to be ok in both cylinders.. Had this problem event with the old carburetor. The new one is preety clean, so I`m thinking that its not carb issue.

One question, Can I loose valves more than specified? There will bem any problem besides noise? Mainly because of the "whistle" i can hear, i tent to think a valve is stuck. So if I loose it more, maybe it will close?

Heres a picture of the bike and cabruretor.
View attachment 227840
View attachment 227841

I don`t have many details of ingnition, someone told me is from a 90`s Yamaha RD 350, very similiar to this one:
It uses a pickup coil and CDI. But as far as I can tell, swiching between cylinders, it`s firing ok.

View attachment 227839
That pic is of a very top-shelf $$ VAPE ignition - there should be VAPE dual coils with it and a igniter unit if it is for an XS650.

Cool bike! :heart:

I was diggin' it until I got to the pic of the carbs:umm:
 

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
That pic is of a very top-shelf $$ VAPE ignition - there should be VAPE dual coils with it and a igniter unit if it is for an XS650.

Cool bike! :heart:

I was diggin' it until I got to the pic of the carbs:umm:
Hey man!
Thanks!
I don`t know if its that kind of ignition, because bike already had it when I got it. But it has a dual coil! What people told me thats its from a 90`s yamaha bike.

About the carb, here in brazil we cant find parts for our XS/TX.. So found out that old guys chanced it to Hondas dual carbs, that we have plenty options. My unit is kind of ugly but inside its preety clean. But I guess, i`m discovering a plugged idle circuit or something like that.
 

jpdevol

Hacker of Frames,Wires and other things
Top Contributor
XS650.com Supporter
Messages
2,087
Reaction score
4,906
Points
263
Location
26187
I've been trying to identify the carb set now on your bike. I can see from logo it's a Keihin brand, but a CB450SC has "high-top" diaphragms and an accelerator pump, while a CMX450 does have your style diaphragms and does use "air cut valves" (round disc on right side in pic ) and an accelerator pump. The other issue is both those carbs are joined sets with the throttle pulley assy. on the common throttle shaft in the middle. So perhaps you have a highly modified set - switched right for left - of CMX450 carbs??

If true, the prospects of getting proper operation (and knowing how) are slim.

Can you not get orders placed with US suppliers for Mikuni parts?
CMX450CARB1.jpg
CMX450CARB2.jpg
 

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
I`m really thankful for you research and trying to help me!

My carbs are from a Honda CB450SR, they are slightly different than the one you just found.
Here are pictures of it. This unis came when i got the bike. was working well 3 years ago before i stopped the bike, even preety rusty inside...
They have the air cut valves, but they are simply connected one on the other. Throttle are on right side with a shaft connecting both of them.
Screen Shot 2022-10-19 at 12.26.53.png

Screen Shot 2022-10-19 at 12.27.09.png

Screen Shot 2022-10-19 at 12.27.18.png

Screen Shot 2022-10-19 at 12.27.26.png


About getting parts from US, It`s possible, but due to taxes and rates it become nearly impossible.

Thanks a lot again!
 

Halftwist

XS650 Enthusiast
XS650.com Supporter
Messages
85
Reaction score
73
Points
18
Location
Montana
Hey! Thats something i notice. After running, left spark is wet! Don`t know if its gas or oil!
I’ve fought the problem your having and it’s super important to make sure all the jets and brass is exactly same size and style/brand. Floats have to be perfect. Carbs have to be synced together perfectly too. It seems these electronic ignitions have a shorter spark, they are hotter, but seem shorter. This may lend itself to decreased tolerance in the carb setup.
 

ericluchini

XS650 Member
Messages
11
Reaction score
13
Points
3
Location
Brazil
Hey guys! Got something, but still nothing!

Took out the left carb bowl, it has fuel inside.. (ok, fuel is getting in the bowl). Kicked it and it fires up just like yesterday.
Conclusion - No fuel in left cyl, right?

Took out jets, there were clean.. put it back together, bike fires up, with some new pops on left side.. some backfiring and a lot of smoke (doesn`t seems to be oil, i guess is too rich misture) - Left cyl started smoking a little bit too.

After a couple of minutes i thought it was back just on right cyl so i took out the spark plug wire, and it still got running like nothing happened.

Made a very dark video just to hear de engine and smoke.


What you guys think?
 
Top