1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice

Gear box closed but....

Discussion in 'The Garage' started by Vww18, Jun 7, 2021.

  1. Vww18

    Vww18 XS650 Enthusiast

    Hi lads,

    The intention there is more to put my head on a warm shoulder...

    I closed the gearbox after a deep clean of any part, change of the seals and the bearings, everything seemed fine, but when closed, the gears are not willing to pass smoothly...

    I have absolutely no clue of where it might come from but this is everything but smooth...

    I bought this bike years ago and I never ran it so I don't know if there is an issue from the beginning but the gears are clean and fine, the forks seem right, the drum is in very good condition.....

    Tomorrow, I'll open again and try to figure out the issue, is there anything to check? a classic failure ?

    Thx

    IMG_20210525_212138.jpg IMG_20210525_212143.jpg
     
    gggGary likes this.
  2. RustiePyles

    RustiePyles Semper Fortis XS650.com Supporter Top Contributor

    What did you lube the gearsets, drum, and forks with when you assembled it?
     
    gggGary likes this.
  3. Signal

    Signal XS650 Junkie Top Contributor

    Put on the the drive sprocket and clutch basket and tighten them. This takes lateral lash out of the gears, and the gears should shift as intended.
     
    gggGary and RustiePyles like this.
  4. Vww18

    Vww18 XS650 Enthusiast

    Bingo !

    That was my concern : seeing too much lateral lash !

    I'll try that thanks !
     
    RustiePyles likes this.
  5. Vww18

    Vww18 XS650 Enthusiast

    upload_2021-6-7_13-43-54.png

    I trusted USA on this one !
     
    gggGary and RustiePyles like this.
  6. RustiePyles

    RustiePyles Semper Fortis XS650.com Supporter Top Contributor

    Thats the same assembly lube I use :thumbsup: You will want to change your oil pretty quick, It can cause clutch slipping if left in the motor for very long.
     
  7. gggGary

    gggGary On the road of life I'm a speed bump. XS650.com Supporter Top Contributor

    The gears require the shafts to be turning to shift them.
    When the bike is together, motor not running it requires some rocking fore and aft to run the box up and down from 1st to 5th and back to 1st.
     
  8. Jan_P

    Jan_P XS650 Guru Top Contributor

    1,053
    1,456
    163
    Sweden
    Classic mistake is there not adjusted




    Inspect springs and that the shift axle is not bent . Last time I got a brand new one from Heiden Tuning
    It was not at 90 Degrees had to give it a hit with the hammer in the vice before it went in behind the indexing star wheel.
     
  9. Vww18

    Vww18 XS650 Enthusiast

    I did that rocking and one of my lead was indeed that the GB requires more speed than just my hand to let me pass the gears...

    Another one was that I found after the whole reassembly a washer identical to the one at the end of a shaft (the hollow one with the clutch rod inside)...
    I wondered whether they might adjust the lash at assembly with two of those washers instead of one...??

    I like the answer of Signal, i'll try that.
     
    gggGary likes this.
  10. Vww18

    Vww18 XS650 Enthusiast

    Thanks Jan-P !

    I spent some times on this screw to adjust the tiny gap I have but it never moved...

    Thanks for the vids, I will keep working on it so.
     
    gggGary likes this.
  11. Vww18

    Vww18 XS650 Enthusiast

    do you advise installing the old discs, running a bit, and changing the discs for the new ones at the first oil change ?

    Does it contaminate the discs or is it just a pb when the lube is inside and as soon as you take it off, everything comes back to normal?
     
    gggGary likes this.
  12. RustiePyles

    RustiePyles Semper Fortis XS650.com Supporter Top Contributor

    I've never felt that it contaminated the fiber discs, I ran it a little longer than I should have in a Triumph T140 750cc. The clutch started slipping so I changed the oil and it went back to normal, no harm no foul. I'd ride it a few times, change the oil and forget about it.
     

Share This Page