Max Sievert blow torch

Raymond

likes to play with old motorbikes
Top Contributor
XS650.com Supporter
Messages
3,298
Reaction score
17,077
Points
513
Location
Scottish Borders
NASA went through a succession of delays with Artemis so I'm not too disappointed that I didn't have the blowtorch on full blast yesterday.

Did the first attempted firing out of doors. Kerosene in the tank, meths in the dip on top of the tank. Lit the meths to warm the burner. When it was almost used up, gave the pump a few strokes and was rewarded by a single fine stream of kerosene - it went quite a distance, several yards. Applied a match and the stream lit. But what I now had was a burning stream of kerosene, not a flame coming out of the nozzle. Tried a few times and tried holding the match right to the nozzle. Side note - soon realised, once soaked with kerosene, the matches could not be extinguished.

Couple of times, the flame was near the nozzle and could hear the familiar roar just beginning. But it would only burn as long as I kept a match in play.

At the end of the attempt I just had a large puddle of kerosene in the back yard. Future escapades will be in a different location and with better provision for discarding burning matches.

My thoughts are. Perhaps the burner is not getting hot enough to vaporise the kerosene? Perhaps I need the little brass mesh thingy inside the fuel pipe. In fact, I wonder if the function of the brass mesh is to slow down the flow of pressurised fuel, giving it more time to vaporise?

Today, had a go at pushing the brass mesh back to where I now regret pulling it out from. Too many prepositions in that sentence but you might see what I mean? Didn't want to go back, of course. Unwound the brass mesh, cut a little bit off, rolled it tight and persuaded it to go back up the fuel pipe.

Next launch attempt TBD.
 

Jan_P

Tool Owner
Top Contributor
Messages
2,604
Reaction score
4,849
Points
263
Location
Sweden
Have seen that

by a single fine stream of kerosene - it went quite a distance, several yards.

It is not getting hot enough perhaps use something else for igniting fuel and the throttle so to speak is opened to much to soon.

I pump up the pressure on the thing before lighting up ..don't think it matters.
But I have a feeling the Kerosene is not the same as it used to be . Not the ones I have found. To Buy.

Try open up less and do that a bit earlier. .The kerosene will drop down on the top and start burning with the Meth or what is in there. Giving it more time to heat up the nozzle and so.
And then gradually open . There will be change in Color blueing and sound
 

Mailman

Hardly a Guru
Top Contributor
Messages
9,782
Reaction score
46,949
Points
688
Location
Surprise Az
What I now had was a burning stream of kerosene
I just had a large puddle of kerosene in the back yard. Future escapades will be in a different location

After nearly burning down his wife’s garden shed, Raymond decided it would be better to move out into the street. 😁
5A07FB6A-9776-4A1A-AFD3-8043DCEEEAF3.gif
 

Jan_P

Tool Owner
Top Contributor
Messages
2,604
Reaction score
4,849
Points
263
Location
Sweden
Been at he sofa mostly for week ..Perhaps Corona I did try to light up the 2
One nothing the second newer --- one meter flame Thrower at best

Started googling

a ) it appears I have been using the wrong startup procedure
No pressure inside during startup ..

b ) Some say that the Kerosene can be different today .Because the refinery process is
different Diesel oil or other in small quantity can be mixed
In but can be very dangerous
 

Raymond

likes to play with old motorbikes
Top Contributor
XS650.com Supporter
Messages
3,298
Reaction score
17,077
Points
513
Location
Scottish Borders
Thank you, @Jan_P for posting this.

Since the first attempt, I have had a go at putting the brass mesh back in the fuel tube. Which I hope will help with vaporising the paraffin/kerosene. Will have another attempt to light the torch when weather and opportunity offer.
 

Jan_P

Tool Owner
Top Contributor
Messages
2,604
Reaction score
4,849
Points
263
Location
Sweden
OK Gentlemen since I found the instruction I Tried to start the 2 ..NO Luck
Tried many times .. The one was starting to hiss but did not go to " Jet " blue propulsion but had a yellow flame and at times 1/2 meter flamethrower
behavior so some pressure is there Increasing throttle it would die but with a match started .gave up and took out another one.

Pretty much the described starting procedure Except closed the tank and pumped slightly earlier .It flooded the Kerosene a bit burnt with a yellow flame
An then after a while Pppsssshhhhhhhhhhhhhhhh ..hh .. blue flame -- First attempt.

The one starting have better pumping pressure So I need better seals for them .Perhaps try rubber from a bicycle tube or order.

I lowered them in a bucket of water to look for pressure leaks. Could not see any but I Believe the pressure build up is to Weak
 

Jan_P

Tool Owner
Top Contributor
Messages
2,604
Reaction score
4,849
Points
263
Location
Sweden
Got another one starting
tried making a seal of bicycle inner tube no luck
tried leather again different thickness no luck

So i took the pump from the one working and inserted it into another one got fine pressure.
Can hear it When open the tank Hissss.sss
Started burning but newer transited from Yellow flame to a blue " Jet Propulsion "

Took out the nozzle Ultrasound cleaner and a wire from a Wire brush Small hole but can see the light after cleaning
Pumped pressure and a jet of Kerosene coming out

Started first attempt .. Beautiful blue flame

I shall order some Pump Leather ..there is also a is it check valve at the bottom of the pump .That can have problems .
But first the leather and cleaning the Nozzle
 

Jan_P

Tool Owner
Top Contributor
Messages
2,604
Reaction score
4,849
Points
263
Location
Sweden
The AETNA seem to be from year 1904. 118 Years. Old.

New pump leather ..had a leak at the filling cap and at the a the bottom of the pump is a spring valve that went into the ultra sound cleaner
and Stretching the spring a little getting it longer

Runs --- making the right sound Ppssss...sssss hhh not the blue flame yet it leaks at the base of the nozzle yellow flame inside
11.30 o clock that shall not be there
I have to make a copper or aluminium soft washer or so. Or buy a new nozzle

Makes one think of the Recycling and Quality and Durability of products.

The pump leathers I bought are to large for the other torch still no pressure



IMAG0177.jpg
 

Jan_P

Tool Owner
Top Contributor
Messages
2,604
Reaction score
4,849
Points
263
Location
Sweden
Blue Flame Today -- Sounds as the name of a Rock Band cant really see it on the pictures
at the lower picture slightly yellow at the front

Found a steel washer and put it at the Nozzle base and under that a loop copper wire for sealing
Cleaned the Nozzle
But still have the flame inside at 12 o clock

Not gonna bother with it for now since this is so old it can be normal. They usually have a knob for adjusting the flame
As a water Faucet ..
Which this one does not have .The front end is working right and it is making the right sound
Pssss..hhssshh.. hhhhhhhhhhhh

Not gonna use it much and can get back to the inside flame

IMAG0181.jpg
IMAG0182.jpg
 
Top