So it begins.....

Jan_P

XS650 Guru
Top Contributor
Messages
1,254
Reaction score
1,995
Points
163
Location
Sweden

Last time I got it wrong i switched the 2 leads going to the magnetic pickup

those please check

upload_2021-10-19_0-54-18.png
 

Jan_P

XS650 Guru
Top Contributor
Messages
1,254
Reaction score
1,995
Points
163
Location
Sweden
So your telling me that even though the white tracer and yellow tracer are labeled to go to one another, switch them? Because as it stand yellow is to yellow and white tracer is to white tracer

No if the colors match it is connected right please check upstream

As

upload_2021-10-19_1-35-11.png


Enclosing the instruction blue box there the wiring can be seen please check if the same

No spark as in nothing with the plug outside or no ignition ¨with plugs inside
 

Attachments

  • KIT00303.pdf
    692.9 KB · Views: 20

sweatybetty89

XS650 Addict
Messages
123
Reaction score
94
Points
28
Location
morehead ky
No if the colors match it is connected right please check upstream

As

View attachment 200043

Enclosing the instruction blue box there the wiring can be seen please check if the same

No spark as in nothing with the plug outside or no ignition ¨with plugs inside
No spark when grounded to the head or in the motor its not firing. When checking for where I got power it's all the way down to the coil.
 

Jan_P

XS650 Guru
Top Contributor
Messages
1,254
Reaction score
1,995
Points
163
Location
Sweden
No spark when grounded to the head or in the motor its not firing. When checking for where I got power it's all the way down to the coil.

OK If you have power + 12 V to the coil
Please check 12 V to the box ( Red )
Then the white must have a solid ground .. I have mine drawn all the way to battery minus .
Please ensure ground for ( white ) ---or better draw the ground ( white ) to battery minus for testing


upload_2021-10-19_2-16-42.png
 

Jan_P

XS650 Guru
Top Contributor
Messages
1,254
Reaction score
1,995
Points
163
Location
Sweden
Going to bed its late here if you don't get it to run I recommend disconnect the battery so power is not on the system
It can be a risk should something not be connected right
I check in tomorrow
 

Jim

Beyond the edge is the unknown. Here be Dragons
Top Contributor
XS650.com Supporter
Messages
10,606
Reaction score
39,262
Points
813
Location
Kansas City Mo.
Correct. That's main power to the whole system.
 

Jan_P

XS650 Guru
Top Contributor
Messages
1,254
Reaction score
1,995
Points
163
Location
Sweden
I got 2 bullet connectors plugged into ignition lead(red white tracer) one goes to box one goes coil


Strictly speaking it should be one Red and one White Red

please look above

upload_2021-10-19_20-25-16.png



As long as you have 12 V on both coil and box + and white to ground it will ( or should ) fire
 
Last edited:

sweatybetty89

XS650 Addict
Messages
123
Reaction score
94
Points
28
Location
morehead ky
Here is what I got
 

Attachments

  • 20211019_171915.jpg
    20211019_171915.jpg
    124.8 KB · Views: 33
  • 20211019_171920.jpg
    20211019_171920.jpg
    108.4 KB · Views: 34
  • 20211019_171940.jpg
    20211019_171940.jpg
    96 KB · Views: 34
  • 20211019_171953.jpg
    20211019_171953.jpg
    82.2 KB · Views: 34

Jan_P

XS650 Guru
Top Contributor
Messages
1,254
Reaction score
1,995
Points
163
Location
Sweden
Here is what I got

Cant see exactly ..but with the wiring in # 88
There should now be 12 V on Coil and Box
black between coil and box not possible to connect the rest wrong
If it does not fire now the ground the -- white is not good enough
as a first assumption
 

sweatybetty89

XS650 Addict
Messages
123
Reaction score
94
Points
28
Location
morehead ky
It sounds good. This was a mock up to see if she fired and idled. Ol beatty does. Now it's time to pull the motor and start working on the frame and suspension. Get my wiring how I want so we are moving forward. Parts to order things to do. Winter here we come
 

nj1639

Paleo-simplistic
Top Contributor
Messages
3,693
Reaction score
1,680
Points
163
Location
Switzerland County, Indiana, U.S.A.
I'd tell a newb to the xs650 to note which bundle of the harness goes to which side of the headlight bucket, its almost immaterial but....also removing the battery box can be a Chinese puzzle. It goes out one side and not t'other, twisted OR out the rear when the tire is removed if I recall correctly, it's been a while.
 
Top