1. Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS650.com members to connect. Check it out!
    Dismiss Notice

Trouble opening photos

Discussion in 'The Classroom' started by xsPete, Apr 4, 2018.

  1. xsPete

    xsPete XS650 Addict

    Hi, been a couple of years since the bike was going again.

    I am trying to look at photos in this thread and it just shows a clock about photobucket
    I can open pics in other threads?
    http://www.xs650.com/threads/starter-gear-fix.18060/

    Any ideas on what to do, I can remember seeing the photos 2 or 3 years back.
     
  2. 650Skull

    650Skull Dinosaur Lives Top Contributor

    Depending on your operating system there are fix's for the photo-bucket debarkle. Do a google search, i run Firefox, downloaded the fix and voila

    Here are the first few from Page 1, 1st post in the correct order
    . xsscale 1a.jpg xsgear 1b.jpg xsscalle 1c.jpg xsinfo 1d.jpg xsvise 1e.jpg xsclips 1f.jpg xspliers 1g.jpg xsclip 1k.jpg
     
  3. xsPete

    xsPete XS650 Addict

    Tks for that, exactly what I was looking for.
    I tried loading Firefox but it was trying to take over a lot of settings and I have photoshop elements and a couple of things so did want to risk it overiding them on photos.

    I'm interstate from my bike for a long spell, son the bike is t my sons he pulled the plugs to clean them today and said when he turned over without that much compression the starter engaged every time so looks like it's definitely the hairpin clip. pulled the plugs today.
    Here's a pic of the bike.
    2.jpg 2.jpg 2.jpg 2.jpg View attachment 116948 2.jpg View attachment 116948
     

Share This Page